Quick Install

 

Latest Supported Release – mr5.0 build 1

For production setups, the sip:providerCE should be installed from Install CD. On existing Debian Jessie operating system use ngcp-installer. We also provide a Virtualbox image, a VMware image and a Vagrant Box for a quick system evaluation.

Also you can use our AMI (Amazon Machine Images) image or Docker container. We provide the EC2 AMIs in all regions (please find AMI IDs in release announcement).

Please follow the instructions in the sip:providerCE Handbook in order to set up the system.

If you want to upgrade to mr5.0.1 from your existing mr4.5.* system, please refer to the Upgrade Procedure in the SPCE Handbook.

 

Long Term Supported Release – mr4.5 build 3

For production setups, the sip:providerCE should be installed from Install CD. On existing Debian Jessie operating system use ngcp-installer. We also provide a Virtualbox image, a VMware image and a Vagrant Box for a quick system evaluation.

Also you can use our AMI (Amazon Machine Images) image or Docker container. We provide the EC2 AMIs in all regions (please find AMI IDs in release announcement).

Please follow the instructions in the sip:providerCE Handbook in order to set up the system.

If you want to upgrade to mr4.5.3 from your existing mr4.4.* system, please refer to the Upgrade Procedure in the SPCE Handbook.

If you want to upgrade directly from mr3.8.* LTS to mr4.5 LTS release and update OS from Debian 7 (wheezy) to Debian 8 (jessie), please refer to the relevant section in the SPCE Handbook.

 

Previous Long Term Supported Release – mr3.8 build 8

For production setups, the sip:providerCE should be installed from Install CD. On existing Debian Wheezy operating system use ngcp-installer. We also provide a Virtualbox image, a VMware image and a Vagrant Box for a quick system evaluation.

Also you can use our AMI (Amazon Machine Images) image or Docker container. We provide the EC2 AMIs in all regions (please find AMI IDs in release announcement).

Please follow the instructions in the sip:providerCE Handbook in order to set up the system.

If you want to upgrade to mr3.8.8 from your existing mr3.7.* system, please refer to the Upgrade Procedure in the SPCE Handbook.
If you want to upgrade directly from 2.8 LTS to mr3.8 LTS release and update base Debian system from 6.0 to 7.0, please refer to the relevant section in the SPCE Handbook.

 

Discontinued Long Term Supported Release – v2.8

For production setups, the sip:providerCE can be installed on a basic Debian Squeeze operating system using APT, the Advanced Package Tool. We also provide a Virtualbox image, a VMware image and a Vagrant Box for a quick system evaluation.

Please follow the instructions in the sip:providerCE Handbook in order to set up the system.

Community Support

Sipwise provides the spce-user mailing list, where questions are answered on a best-effort basis and discussions can be started with other community users.

Commercial Support

If you need professional help setting up and maintaining the sip:providerCE, send an email to sales@sipwise.com.

Sipwise also provides training and commercial support for the platform. Additionally, we offer a migration path to the sip:providerPRO appliance, which is the commercial, carrier-grade version of the sip:providerCE.